Does Version 3 support 2008 rdl schema?

Aug 26, 2009 at 8:01 AM

I've just downloaded version 3 in the hope that a report that I've written in the SQL Server 2008 rdl schema would work since the app now depends on the latest version of report viewer. However it simply threw a Definition Invalid Exception as did the last version when I used a 2008 report.

Please could someone confirm that 3 only supports the 2005 rdl schema and if there are any plans to support 2008 reports?

Many Thanks,

James