3
Vote

Launching SQL Nexus 5 error

description

Hi All,


Launching SQL Nexus 5, provides the attached error.

file attachments

comments

keseph wrote Feb 2 at 4:46 AM

This happens if you don't have the SQL 2012 ReportViewer Runtime dependency already installed.

johnness wrote Feb 17 at 12:08 PM

"SQL 2012 Report Viewer Runtime" is required to run Nexus 5.xx

wrote Feb 17 at 12:08 PM

wrote Mar 14 at 2:05 PM